попробовать 13.04 ..его очень сексуально....все драйверы включены уверен, что я буду выглядеть, если я все равно можете найти его. @Bratchley - просто гнида придирчивые ;) - что если есть скрипты, и т. д. которые находятся на размонтировать носитель, который можно не попасть, или сценариев у вас нет разрешения? Затем, новое имя может включать в себя много возможных последствиях с очень маленькой головой. Я знаю, я слишком привыкла, что права root/sudo на моей машине - так я могу делать что угодно - а потом взять несколько необоснованных всемогущества. к сожалению, я только спросил снова, потому что я не очень понимаю, где вторая часть вашего комментария пришли? - "В таком случае вам придется выбрать Поиск везде, а не только эту папку." я не уверен, что это имеет в виду; у меня нет проблем в этом отделе и мне показалось, что пустое пространство актуальной проблемой. в любом случае, я использую бета портировать ППА и для меня он все равно есть. может быть, в более поздней версии, вы используете их убрали пункт меню.

С помощью команды

судо apt-получить установку гнома-ядро -Ф

У меня

Следующие пакеты имеют неудовлетворенные зависимости:
 гном-основных : зависит: Наутилус (>= 3.22), но он не будет установлен
 Зависит от: гном-суши (>= 3.20), но он не будет установлен
 Е: не удалось исправить ошибки, у вас прошла сломанные пакеты.

Так что я попробовал:

суда apt-получить установку Наутилус -Ф

У меня получилось:

Следующие пакеты имеют неудовлетворенные зависимости:
 Наутилус : зависит: libnautilus-extension1a (= 3.22.3-1) но он не будет установлен
 Рекомендует: гном-суши, но он не будет установлен
 Е: не удалось исправить ошибки, у вас прошла сломанные пакеты.

После того как я попробовал:

судо apt-получить установку гнома-сушь -Ф

У меня получилось:

Следующие пакеты имеют неудовлетворенные зависимости:
 гном-суши : зависит от: Наутилус (>= 3.2) но он не будет установлен
 Е: не удалось исправить ошибки, у вас прошла сломанные пакеты.

Наконец-то я попробовала:

судо apt-получить установку libnautilus-extension1a -Ф

И я получил:

libnautilus-extension1a уже последней версии (1:3.14.2-0ubuntu9).

Я пробовал также чистить с помощью (судо отсутствует, потому что я был root):

apt-получить чистый && apt-получить обновление && apt-получить обновление -г && apt-получить расстояние-обновления -г

источник.список

деб http://http.kali.org/kali Кали-подвижного состава магистральных ВНО не бесплатно

деб http://security.debian.org/debian-security Сопелка/обновления основных

деб http://ppa.launchpad.net/webupd8team/java/ubuntu верный главный

деб-СРЦ http://ppa.launchpad.net/webupd8team/java/ubuntu точные основных

ОС

4.9.0-kali4-для amd64 #1 СМП в Debian 4.9.25-1kali1 (2017-05-04) архитектуру x86_64 GNU/Линукс